| Store | Cart

ActiveState Docs

ActivePerl 5.20 Documentation

Loading...

Perl for ISAPI

What is Perl for ISAPI?

Perl for ISAPI is a plug-in designed to run Perl scripts faster on ISAPI compliant Web servers. Requires ActivePerl and an ISAPI compliant Web server such as Microsoft Internet Information Server 3.0+.

What do I need to run Perl for ISAPI?

  • ActivePerl
  • an ISAPI compatible Web server
  • Perl scripts!

How do I install Perl for ISAPI?

When you launch the ActivePerl installer, Perl for ISAPI is one of the components you can optionally install. You must install, or have previously installed, ActivePerl to use Perl for ISAPI.

Other References

The ActivePerl FAQ has a useful section on Perl for ISAPI. You can find it here.

 

 Perl for ISAPI